[clamassassin-announce] clamassassin 1.2.0 is not compatible with ClamAV 0.70 and older

James Lick jlick at drivel.com
Mon Aug 2 10:29:16 PDT 2004

clamassassin 1.2.0 is not compatible with versions 0.70 or older of 
ClamAV. When trying to configure clamassassin with these versions, an 
error will be reported. 0.71 and higher work, with the exception of 
version 0.75. The documentation for clamassassin 1.2.0 notes that it is 
tested with versions 0.72 and higher, but this note is in an obscure 
location. I will make the requirements more prominent and have the 
configure script check version numbers in future versions to avoid these 

James Lick -- 黎建溥 -- jlick at jameslick.com -- http://jameslick.com/

More information about the clamassassin-announce mailing list